Compose does not work at all!!

Compose does not work at all!!

Chimpexpress v1.6.2 & Wordpress v3.9.2

The Compose section is unable to get any email templates from my account. So never made it to step 2! been hunting for a solution online, and so far all i could find was a 3 year old post, with no solid reply! So im hoping to get lucky on this end.

the 3 year old post: http://wordpress.org/support/topic/plug … l-template
Screenshot: http://www.sarcoder.com/img/chimpexpress.jpg

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Compose does not work at all!!

I have already put the correct API key, and it is connected to my mailchimp account properly.
It is even able to retrieve my Subscriber lists, and present in the drop down... only the Email Templates do not show up.

The theme used on this WP installation is California:
http://ava-themes.com/WP/California/

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Compose does not work at all!!

Same here. Template list is empty, even though there are templates defined in Mailchimp.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Compose does not work at all!!

Same problem here. Connected to the MailChimp account, subscriber list has been brought from MailChimp, three templates have been created in MailChimp but no template appear in list.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Compose does not work at all!!

I am having the same issue. I can see in the MailChimp activity log that Chimpexpress is attempting to retrieve the list of templates. But looking at the cache it just creates a file with:

      a:1:{s:4:"user";a:0:{}}

Administrator has disabled public posting. Please login or register in order to proceed.