Editor not working

Editor not working

http://www.chimpexpress.com/components/com_agora/img/members/6053/Screenshot.pngHi,

after selecting the template and defining the campaign name and subject, the next button is working fine but on the next screen, wordpress tries to open the editor but get stuck. Firebux says the following error "c is undefined (see the attached screenshot).

Can you tell me, what´s going on here and what is happening?

Best Regards
Sven

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Editor not working

MailChimp released an upgrade (version 1.6 today Nov. 16, 2013).  Hope this upgrade will resolve your problem.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Editor not working

It wasn't Mailchimp actually. We're a separate unrelated company. current/wink

How is it going? Did the update solve the problem?

Kind regards,
Peter

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Editor not working

I'm having the same problem. My wordpress version is 3.9.1 and my ChimpExpress version is 1.6.2. After selecting the template and defining the campaign name and subject, the next button is working fine but on the next screen, wordpress tries to open the editor but get stuck. Firebux says the following error "e is undefined" (see the attached screenshot).
In Text mode editor work fine but in visual mode not showing nothing. If I ckick in next buttom firebux says currentContent is not defined.

http://www.chimpexpress.com/components/com_agora/img/members/6965/Error.jpeg

Can you help me? Thanks

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Editor not working

I'm experiencing the same issues and would really appreciate a fix for this pretty essential bug.

Chimpexpress v. 1.6.2
WP v. 3.9.1

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Editor not working

Hello.
I'm having the same problem. My wordpress version is 3.9.1 and my ChimpExpress version is 1.6.2. After selecting the template and defining the campaign name and subject, the next button is working fine but on the next screen, wordpress tries to open the editor but get stuck.
Thank you.

Administrator has disabled public posting. Please login or register in order to proceed.